Python

Cherrypy/JavaScript Widget experiment
needs Python2.4 and cherrypy2.1 installed. See the README

JavaScript

AKit
experimental JavaScript library that is based on MochiKit